Jump to content



Photo

Strange box on the forum main page...


1 reply to this topic

#1 trekkin'

 

trekkin'

    Memory is the first thing to go! :P

  • Global Moderators
  • 7,716 posts
  • Gender:Female
  • Location:RI
 

Posted 20 June 2011 - 01:33 PM

Tom,

That box around my username is stuck open again. You know...it is supposed to open when you click on the name...and create the "my profile" "my settings" etc scroll down thingamagiggie...

Just soze you know. I think there was something up with the forum last night, because for a few minutes I could not get a scroll bar on any of the threads and when I changed servers to firefox...they said the site was down...but then I returned to safari...and all was well...except that box thingy.

Huh...now it stopped....of course...the moment I said anything....
"Please, dear God, don't let me phlox up." -Shepherd's Prayer: Freedom 7

Are we ever really HERE, man?

"...death is my bread and danger my butter - oh, no, danger's my bread, and death is my butter. No, no, wait. Danger's my bread, death - no, death is - no, I'm sorry. Death is my - death and danger are my various breads and various butters. ." -Woody Allen

Facebook Comments Below ( All comments made with your Facebook account are subject to moderator discretion )

#2 Bill

 

Bill

    TU Manager (aka DefiantVulcan)

  • Managment
  • 5,072 posts
  • Gender:Male
  • Location:Auburn MA
 

Posted 20 June 2011 - 05:21 PM

I've had that happen a few times recently as well. I just assumed it was my antique hodge-podge computer and its idiosyncrasies.







Life is a con
stant series of adaptations. and I am adapting as fast as I can!



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users