Jump to content



Photo

Forum Glitches


9 replies to this topic

#1 LLAP-TERRELL

 

LLAP-TERRELL

    Vice Admiral

  • Members
  • 1,269 posts
  • Location:So Cal, "The O.C." in Fullerton, near L.A.
 

Posted 28 August 2009 - 11:54 PM

* Sorry if this is in the wrong place... I'm "rusty" here?* :blush:

I was requested to log in (if I could?) and send a PM to another member, so THEY could log in; something's wrong here? :sadnod:

When I tried to PM this member (after replying to ONE message) it told me I had to wait 5 minutes to send another message - WHY? :blink:

After sending the PM... they STILL can't log in here at TU! :wallbash: HELP!!! :crybaby: :helpsmilie:

LLAP, TERRELL :dance:

Edited by LLAP-TERRELL, 28 August 2009 - 11:58 PM.

LLAP (Live Long And Prosper) and NEVER give up!
Failure is... NOT an option, here!

"When one loses faith, and gives up hopes of trying to succeed; one LOSES, and gives up ALL hopes of succeeding!!!" - Terrell (himself)



Posted Image"> - SIGGY BANNER

<a target="_BLANK" href="

Facebook Comments Below ( All comments made with your Facebook account are subject to moderator discretion )

#2 maneth

 

maneth

    GBBS Moderator

  • Members
  • 1,496 posts
  • Gender:Female
  • Location:Terok Nor
 

Posted 29 August 2009 - 01:04 AM

They should use the lost password recovery feature (see link at the top of the board). If that doesn't help, ask them to email forum@trekunited.com for assistance.


Posted Image
Live long and prosper


#3 sevnson_71

 

sevnson_71

    TU Forum Manager - Resident killjoy

  • Forum Administrators
  • 13,621 posts
  • Gender:Male
  • Location:NH USA
 

Posted 29 August 2009 - 10:06 AM

* Sorry if this is in the wrong place... I'm "rusty" here?* :blush:

I was requested to log in (if I could?) and send a PM to another member, so THEY could log in; something's wrong here? :sadnod:

When I tried to PM this member (after replying to ONE message) it told me I had to wait 5 minutes to send another message - WHY? :blink:

After sending the PM... they STILL can't log in here at TU! :wallbash: HELP!!! :crybaby: :helpsmilie:

LLAP, TERRELL :dance:

As to your recipient when Tom split TU off from SFU's database many people needed to reset their passwords, myself included. As to the messaging issue I haven't the faintest idea, that would be a Tom question, sorry.
Posted Image

So the combination is 1-2-3-4-5. That's the stupidest combination I've ever heard in my life! That's the kind of thing an idiot would have on his luggage!- Dark Helmet; "Live free or die. Death is not the worst of evils." - Gen. John Stark; "Half the world is composed of people who have something to say and can't, and the other half who have nothing to say and keep on saying it." -Robert Frost; "It does not require a majority to prevail, but rather an irate, tireless minority keen to set brush fires in people's minds." - Samuel Adams, Brewer/Patriot
FORUM RULES



#4 aklaus

 

aklaus

    Overanalyzinator ~~ Countdown Dumpster Diver

  • SaveEnterprise Alumni
  • 36,757 posts
  • Gender:Female
  • Location:Texas, the part with trees
 

Posted 29 August 2009 - 02:16 PM

The messaging delay is probably an anti-spam measure.


#5 Tom

 

Tom

    TrekUnited Owner & Co-Founder

  • Managment
  • 4,831 posts
  • Gender:Male
  • Location:Everywhere!
 

Posted 29 August 2009 - 07:26 PM

Yes the 5 interval in an anti spam thing. If you send a pm to someone who can't log in then how can they read there PM? as mentioned above there is lost password feature they can email if they still have issues.

TrekUnited - Owner & Co-Founder

 

Associate Producer of Star Trek: Renegades, Coming soon!!

 

GalacticaBBS.com - Owner

 

"To boldly do what no one has done before..."


#6 ensign edwards

 

ensign edwards

    Player of all things Warcraft

  • SaveEnterprise Alumni
  • 14,686 posts
  • Gender:Male
  • Location:Toronto, Ontario, Canada
 

Posted 01 September 2009 - 08:49 AM

^She may not be the person in question, but I know Barbara's been unable to access the site without following the link in a PM notification e-mail, so people have been PMing her so she can still find the place. Although that might have been fixed by now; I'm not sure.

#7 Tom

 

Tom

    TrekUnited Owner & Co-Founder

  • Managment
  • 4,831 posts
  • Gender:Male
  • Location:Everywhere!
 

Posted 01 September 2009 - 09:40 AM

Aussie trekkie is having a weird issue getting on to, it may be some DNS issue somewhere.

TrekUnited - Owner & Co-Founder

 

Associate Producer of Star Trek: Renegades, Coming soon!!

 

GalacticaBBS.com - Owner

 

"To boldly do what no one has done before..."


#8 Barbara

 

Barbara

    Working My Way Up to Awesome

  • Members
  • 5,964 posts
  • Gender:Female
  • Location:the nation of Texas!
 

Posted 01 September 2009 - 04:45 PM

I know this sounds pretty stupid, but I cannot get in using conventional methods. My controls are set up so that if someone sends me a pm here, I receive an e-mail message in outlook express. If I click on the link provided, it bypasses the log in and sends me directly to my message as if I signed in to the site. From there I can access any and all threads. This is the ONLY way I can get on TU.

In addition, not one of the emoticons are "moving". They are all stationary (which is no big deal really).
President, P.U.T. Procrastinators Unite Tomorrow
The bend in the road is not the end of the road unless you fail to make the turn.
Mac Anderson

"For God so loved the world, that he gave his only begotten Son, that whoever believes in Him should not perish, but have everlasting life. For God did not send His Son into the world to condemn the world; but that the world through Him might be saved." John 3:16-17

#9 sevnson_71

 

sevnson_71

    TU Forum Manager - Resident killjoy

  • Forum Administrators
  • 13,621 posts
  • Gender:Male
  • Location:NH USA
 

Posted 01 September 2009 - 08:13 PM

Dumb question Barb. When is the last time you cleared your browser cache? This may be and I am guessing a case of where an old browser cookie has somehow been corrupted. Try clearing out your browser cache using the disk cleanup tool in Windows and let me know if it works or not.
Posted Image

So the combination is 1-2-3-4-5. That's the stupidest combination I've ever heard in my life! That's the kind of thing an idiot would have on his luggage!- Dark Helmet; "Live free or die. Death is not the worst of evils." - Gen. John Stark; "Half the world is composed of people who have something to say and can't, and the other half who have nothing to say and keep on saying it." -Robert Frost; "It does not require a majority to prevail, but rather an irate, tireless minority keen to set brush fires in people's minds." - Samuel Adams, Brewer/Patriot
FORUM RULES



#10 paulinem

 

paulinem

    Connortator Extraordinaire...

  • Members
  • 4,636 posts
  • Gender:Female
  • Location:Qld, Australia
 

Posted 02 September 2009 - 12:26 AM

Aussie trekkie is having a weird issue getting on to, it may be some DNS issue somewhere.


I've had the same issues as Aussie Trekkie, and I have done everything including flushing the DNS (for a totally unrelated issue). I haven't had as many problems in the last couple of days since flushing the DNS, so maybe that would work for others having problems???

Posted Image

Website: Enterprises5.com

Persistence, Patience and Perseverance Pays Off!

(practice makes perfect)






Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users